Menu Options Purpose
Exporteren naar een KHS_Data_Exchange.zip bestand Select this option to export your schedules to a file that can be imported by other users of KHS in your local congregation. You will be able to select which schedules will be exported. This file should not be given to users in other congregations. The export file is named KHS_Data_Exchange.zip and can be emailed or saved to disk. For added security, the export file is password protected and can only be opened by the program.
Een KHS_Data_Exchange.zip bestand importeren Select this option if you received a KHS_Data_Exchange.zip file from another KHS user in your congregation. First save (or download) the file to your Downloads folder or to the Desktop, then select this option. You will be able to select which schedules will be imported. During the import you can select or unselect individual items that you want to import or skip over. For added security, the export file is password protected and can only be opened by the program.
Een 'KHS_Talk_Coordinator_Exchange.zip' bestand importeren Public Talk Coordinators Only: Select this option if you received a KHS_Talk_Coordinator_Exchange.zip file from a public talk coordinator in another congregation. First copy the file to your Desktop, then select this option. For added security, the export file is password protected and can only be opened by the program.
Exporteren naar een KHS_Talk_Coordinator_Exchange.zip bestand Public Talk Coordinators Only: Select this option to export your congregation and speaker information to a file that can be imported by public talk coordinators in other congregations. This file should not be given to users in your local congregation. The export file is named KHS_Talk_Coordinator_Exchange.zip and can be emailed or saved to disk. For added security, the export file is password protected and can only be opened by the program.
Import a Publisher_Exchange.zip file Secretaries Only: Select this option to import a Publisher_Exchange.zip file received from another secretary using KHS.
Export a Publisher_Exchange.zip file Secretaries Only: Select this option to export a Publisher_Exchange.zip file and email it to another secretary using KHS.
Import a FSG_Monthly_Report.zip file Secretaries Only: Import a monthly report from a group overseer using the Field Service Group Activity companion program.
Export a FSG_Publisher.zip file Secretaries Only: Export and email a group overseer a FSG_Publishers.zip file that he can then import into his copy of the Field Service Group Activity companion program.
Verkondigers naar Outlook overbrengen Select this option to export all publishers or family heads only, directly into your Outlook Contacts folder.
Alle Cordinatoren van Openbare Lezingen naar Outlook overbrengen Select this option to export all public talk coordinators directly into your Outlook Contacts folder.
Import a TSWIN monthly .csv file (October.csv)

Secretaries Only: Select this option to import a month of field service activity exported from TSWIN.

    Here are the steps to export the monthly reports from TSWIN:

  • Open TSWIN
  • Click File > Export or Import > Export Monthly Report
  • Select a month from the dropdown list
  • Select Comma Delimited
  • Include Header should NOT be checked
  • Click OK
  • A file named (month).csv will be saved to the TSWIN folder
  • Open KHS
  • Data Exchange
  • Import a TSWIN monthly .csv file
  • Repeat these steps for every month you want to import
Een TSWin contact.tsv bestand importeren

Secretaries Only: Export all contact information:

  • Open TSWIN
  • Click File > Export or Import > Export Contact Information
  • A file named contact.tsv will be saved to the TSWIN folder
  • Open KHS
  • Data Exchange
  • Import a TSWIN contact.tsv file
Een TSWIN cardhdr.csv bestand importeren

Secretaries Only: Export Card Headers:

  • Open TSWIN
  • Click File > Export or Import > Export Card Headers
  • A file named cardhdr.sv will be saved to the TSWIN folder
  • Open KHS
  • Data Exchange
  • Import a TSWIN cardhdr.tsv file
Import CLM Explorer data

Step-by-step instructions will be displayed when you select this export option.

Back to Top